Skip to main content

Error "You've reached the maximum number of devices for simultaneous playback. Please quit playback on another device and try again.(21403)(ERROR_REASON_OVER_DEVICE_LIMIMT)” is displayed, how can I do?

There is no problem with the settings, there is a problem with how viewers use the service based on the settings. 

Cause :

A single showroom URL is being accessed at the same time by more devices than the set number of Device limit.

Detail :

For each showroom's URLs, it is possible to set a limit on the number of devices that can view the video at the same time. In this case, the device on which the error was displayed was counted as exceeding the number of available devices, so it cannot be played.

Example) If the number of device limit is set to 2, and you try to view 1 showroom URL on a total of 3 devices (2 desktops and 1 smartphone), the error above will be displayed on the third connected device.

Resolution :

  • Reduce the number of viewing devices (by closing showroom web page)

  • Ask the distributor to generate a new showroom URL

_Note :

The limit setting for the number of device limit can only be set at the time of creation and cannot be changed after creation. Please note._

lease refer to the help article below for details,